Honda CR-V Owners Club Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi all, hope someone can help. I was unsure where to post this as I'm new to this. I've got a 2001 plate crv. I went out this morning to start car to go to work. I put key in, turned it over, and all there was, was a sort of whirring noise. There was a strong smell of petrol. It's not the battery. It sounds as if it wants to start, and almost catches, but just starts whirring again. I know nothing about cars, so I can't be more informative. Thanks for any help or ideas.
 

·
Registered
Joined
·
1,646 Posts
Are you sure it isn't a battery problem? Usually a click and a very slow turn is either the battery is low or a bad connection at one of the battery cables or at the other end of the cable where it meets the frame or starter.

What happens if you turn the headlights on while attempting to start it? Do the headlights go very dim or does their brightness stay normal? If they dim you have an battery issue (unless the starter is bad). If they stay normal it is something else.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Hi, checked the lights, and they do dim slightly, although it still sounded as though it was turning over ok. It's not an old battery. I also checked for any loose connection's but there wasn't any I could see.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Mechanic just came round and had a look. He kept turning it over until it started. He said it might have been the damp, and that it could do with a service. Does this sound about right?
 

·
Registered
Joined
·
3,923 Posts
I would guess it could be one or several things.
Smelling fuel usually means a fuel fouled engine or the plugs aren't firing strong enough.
1) weak ignition coil (known to be a problem with that generation CRV)
2) old spark plugs
3) old spark plug wires
4) old rotor
5) old distributor cap
If you replace the spark plugs, just use the cheaper NGK 4291 ZFR6F-11 V-Power Plugs. They seem to work best in the '01.

Overall it sounds like the engine was flooded.

Buffalo4
 
1 - 7 of 7 Posts
Top