Honda CR-V Owners Club Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all,
I'm new here, own a CR-V 2006 EX since 2014, I am really happy with it, never an engine problem, bought to a person that installed Xentec bulbs and one went off, I am trying to replace it, bought H1 following owners manual and online information but they are not exactly how the ones previously installed. I tried to fit it in but I already broke one so before anything else I want to confirm this is the one I am supposed to install, could you help me please?
This is the one I removed
134976


This is the H1, (already broken trying to fit it in)
134977


Thank you for your help!
Ed
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
Hi all,
I'm new here, own a CR-V 2006 EX since 2014, I am really happy with it, never an engine problem, bought to a person that installed Xentec bulbs and one went off, I am trying to replace it, bought H1 following owners manual and online information but they are not exactly how the ones previously installed. I tried to fit it in but I already broke one so before anything else I want to confirm this is the one I am supposed to install, could you help me please?
This is the one I removed
View attachment 134976

This is the H1, (already broken trying to fit it in)
View attachment 134977

Thank you for your help!
Ed
Note there was a red rubber around the bulb when I removed it!
 
1 - 2 of 2 Posts
Top